CBA with Ruby 1.9.3-preview and Rails 3.1.0.rc5